ModRealms

Your Only Premium Modded Network

Important FTB Interactions downgraded back to 1.6.1

TheFlash787

Owner
Staff member
Joined
Apr 28, 2019
Messages
69
Likes
12
#1
Due to an issue with LibrarianLib being incompatible with Sponge at the moment, we are unable to update to 1.7.0 and have downgraded back to 1.6.1. The ModRealms Launcher will be downgraded shortly, also.

Thank you for understanding.
 
Top Bottom